• Announcements

    • fulcrumbot

      Key Randomizer Update #1   05/24/2017

      Update #1: Fixed a bug where keys were not being randomized after the initial randomization. I have recently received several requests for key changes. So instead of always doing it manually, I have implemented a way for users to do it themselves. http://fulcrumbot.com/key_randomizer.php  
    • fulcrumbot

      Updated to 7.23.209.7302   11/21/2017

      Updated to 7.23.209.7302
      Make sure your League of Legends is up to date.
      Restart FulcrumBot.exe to download the latest version, or
      You may download the latest version at http://fulcrumbot.com/Latest/FulcrumBot.exe
Sign in to follow this  
Followers 0
  • entries
    4
  • comments
    9
  • views
    1,564

About this blog

Since Fulcrum is working hard on updating the bot and I have some time I decided to write a blog which I'll try to update as much as possible. This blog is mainly going to be about botting League and my goals, problems and achievements. Without going to much in detail let me introduce myself: I'm from Belgium, currently still studying. 

 

the goal:

Earning some money in my spare time without 'working' ( I consider anything I like doing as 'not working' )

the budget:

Any money I have laying around that I don't need, I have savings that I will not touch in any circumstances. 

 

the setup:

Dell R710: 2 x Xeon 5630, 72GB RAM

currenlty 4 Fulcrumbot licenses. I'll expand when the server is stable, more on this later.

Gainward GT710 1GB 

Soon: a VPS provider to host VPN's

 

updates:

11/9/2016:

So for a couple of days now I've been running ESXi on my Dell R710 and I've tried a lot but I am still unable to run more than 2 accounts per VM without it becoming unstable. This is a software issue and has nothing to do with the hardware being 'bad'. After doing some research and finding out that basically everyone has this problem I decided to look for a solution luckily someone else already mentioned it: using Vmware Workstation Pro instead of ESXi. But the problem is that Workstation Pro requires a compatible GPU to enable 3d acceleration. And the other problem is that server parts aren't compatible with a lot. So a recommendation and some Googling I found out that the GT 710 with a X8 pci-e slot should work. I decided to get the 'Gainward GT710 1GB' because it's the cheapest, has a fan and is the only one I could find sold by a Belgian store. I hope it will arrive in a couple of days and that it will work.

Extra:

 

How I imagine Fulcrum updating the bot:

HO9WIaN.gif

 

 

 

 

 

Entries in this blog

Golden

03/04/2017

it's been a while since I've made a post and I've encountered some new problems:

- Bans 

- Not being able to sell my stock

Bans are a pretty minor problem in comparison to other users here as I only got hit on NA. It seems like Fulcrum is working on the bans, as there already was some extra movement randomization in the 23 February update.

As for the stock problem, I can't do a lot about that. EUW market seems to be flooded with accounts. I'm trying some new selling methods at the moment so I hope that it will help.

 

 

 

 

Golden

12/20/2016

It's been a while since I've updated this but I'm back.

 

What has happened:

- Moved back to windows 7 as host OS with Vmware workstation pro

- Found a reliable VPN provider

- Made enough money to buy more Fulcrumbot keys

- Just had my latest exam of this year ( not schoolyear ) today

 

So on goes the story! Time to buy some keys ;)

 

Things that I want to get done:

- Run more bots and make more money to reinvest 

- Organize more. I'll probably get an excel file for all my accounts.  ✓ done 

 

 

Golden

11/10/2016

So even though I spent a lot of time yesterday evening to get my bots running, my VM's weren't running this morning and I don't know why but I decided to stop caring about any issue I have with ESXi since I am going to switch back to Vmware Workstation Pro anyways. In the meantime I did some googling and coding and made a basic color detection bot which is one of the hardest parts of my plan to create a fully customized automatic account switcher. The only hard part that's still up is creating a client/server part which will allow me to control all the VM's from 1 place. So I don't have to check each VM if it is still running correctly or not. 

Golden

11/9/2016

So for a couple of days now I've been running ESXi on my Dell R710 and I've tried a lot but I am still unable to run more than 2 accounts per VM without it becoming unstable. This is a software issue and has nothing to do with the hardware being 'bad'. After doing some research and finding out that basically everyone has this problem I decided to look for a solution luckily someone else already mentioned it: using Vmware Workstation Pro instead of ESXi. But the problem is that Workstation Pro requires a compatible GPU to enable 3d acceleration. And the other problem is that server parts aren't compatible with a lot. So a recommendation and some Googling I found out that the GT 710 with a X8 pci-e slot should work. I decided to get the 'Gainward GT710 1GB' because it's the cheapest, has a fan and is the only one I could find sold by a Belgian store. I hope it will arrive in a couple of days and that it will work.

Late night edit: Fulcrum just released a super quick update, so here I am trying to run my bots again as quickly as possible so I can go to sleep. Not sure if I should be happy that they can run again or if I should feel sad because I can't go to sleep yet :S

Sign in to follow this  
Followers 0