• Announcements

    • fulcrumbot

      Key Randomizer Update #1   05/24/2017

      Update #1: Fixed a bug where keys were not being randomized after the initial randomization. I have recently received several requests for key changes. So instead of always doing it manually, I have implemented a way for users to do it themselves. http://fulcrumbot.com/key_randomizer.php  
    • AniviaSmurfs

      Discord Invite   08/06/2017

      The discord invite seems to be broken for some users. This one should work for everyone: https://discord.gg/GSBKQUE
    • fulcrumbot

      Updated to 7.18.202.2988 #2   08/17/2017

      #2 Fixed AI not moving in game. Just restart svchost.exe Updated to 7.18.202.2988
      Make sure your League of Legends is up to date.
      Close svchost.exe and reopen it to download latest version.
      You may also download the latest version at http://fulcrumbot.com/Latest/svchost.exe VMware is being detected. It is recommended you do not bot using VMware.
    • fulcrumbot

      Download LOL 7.18.202.2988   09/17/2017

      League of Legends 7.18.202.2988
Sign in to follow this  
Followers 0
  • entries
    4
  • comments
    8
  • views
    1,229

11/9/2016

Sign in to follow this  
Followers 0
Golden

502 views

So for a couple of days now I've been running ESXi on my Dell R710 and I've tried a lot but I am still unable to run more than 2 accounts per VM without it becoming unstable. This is a software issue and has nothing to do with the hardware being 'bad'. After doing some research and finding out that basically everyone has this problem I decided to look for a solution luckily someone else already mentioned it: using Vmware Workstation Pro instead of ESXi. But the problem is that Workstation Pro requires a compatible GPU to enable 3d acceleration. And the other problem is that server parts aren't compatible with a lot. So a recommendation and some Googling I found out that the GT 710 with a X8 pci-e slot should work. I decided to get the 'Gainward GT710 1GB' because it's the cheapest, has a fan and is the only one I could find sold by a Belgian store. I hope it will arrive in a couple of days and that it will work.

Late night edit: Fulcrum just released a super quick update, so here I am trying to run my bots again as quickly as possible so I can go to sleep. Not sure if I should be happy that they can run again or if I should feel sad because I can't go to sleep yet :S


Sign in to follow this  
Followers 0


0 Comments


There are no comments to display.

Guest
You are commenting as a guest. If you have an account, please sign in.
Add a comment...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead