• Announcements

    • fulcrumbot

      Key Randomizer Update #1   05/24/2017

      Update #1: Fixed a bug where keys were not being randomized after the initial randomization. I have recently received several requests for key changes. So instead of always doing it manually, I have implemented a way for users to do it themselves. http://fulcrumbot.com/key_randomizer.php  
    • AniviaSmurfs

      Discord Invite   08/06/2017

      The discord invite seems to be broken for some users. This one should work for everyone: https://discord.gg/GSBKQUE
    • fulcrumbot

      Updated to 7.18.202.2988 #2   08/17/2017

      #2 Fixed AI not moving in game. Just restart svchost.exe Updated to 7.18.202.2988
      Make sure your League of Legends is up to date.
      Close svchost.exe and reopen it to download latest version.
      You may also download the latest version at http://fulcrumbot.com/Latest/svchost.exe VMware is being detected. It is recommended you do not bot using VMware.
    • fulcrumbot

      Download LOL 7.18.202.2988   09/17/2017

      League of Legends 7.18.202.2988
Sign in to follow this  
Followers 0
  • entries
    4
  • comments
    8
  • views
    1,229

12/20/2016

Sign in to follow this  
Followers 0
Golden

875 views

It's been a while since I've updated this but I'm back.

 

What has happened:

- Moved back to windows 7 as host OS with Vmware workstation pro

- Found a reliable VPN provider

- Made enough money to buy more Fulcrumbot keys

- Just had my latest exam of this year ( not schoolyear ) today

 

So on goes the story! Time to buy some keys ;)

 

Things that I want to get done:

- Run more bots and make more money to reinvest 

- Organize more. I'll probably get an excel file for all my accounts.  ✓ done 

 

 


Sign in to follow this  
Followers 0


3 Comments


On 12/21/2016 at 3:51 AM, HoneySmurfs said:

@Golden Did you have issues with a previous VPN provider or something? What region do you bot on?

Never had issues with a VPN provider, I am just surprised that the VPN I'm using is stable. I was expecting problems since a lot of people have stability problems with VPNs. My VPN has been running for +-5 days (24/7) now without a single disconnect. I also setup some rules in MMC so if the VPN would disconnect the VM wouldn't be able to connect to the internet anymore. 

 

EDIT: Switched provider, new one is more expensive but much better. I actually get 100/100 mbps throughput. First Provider started throttling my after like 10 days or so which made it very slow.

Still botting EUW

 

Edited by Golden

Share this comment


Link to comment
Guest
You are commenting as a guest. If you have an account, please sign in.
Add a comment...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead